(plus utile en 2018 en fonction serveur web)

Modifier les photos - Documentation du logiciel Regard

5.1 Modifier les couleurs d置ne photos 

5.2 Réduire la taille d置ne photo 

5.3 Supprimer une Photo 

     

  1. Modifier les photos
  2. Il est possible de modifier les photos : Pour cela, click droit, et au Menu : Modifier avec Irfanview.

    La fenêtre Regard se limite à un rectangle avec un seul Bouton de retour à Regard. En cliquant sur le Menu : Image, il est facile de modifier les principales caractéristiques de la photo dont la rotation (Left et Right) suivant le sens de l弛rientation.

     

    1. Modifier les couleurs d置ne photos
    2. Il est possible de modifier les couleurs. Choisir Enhance colors au Menu Image.

      Puis modifier les couleurs avec les curseurs.

      Pour conserver la modification il faut répondre OK puis il faut sauvegarder la photo (Ctr S ) ou Menu File puis save. Il faudra confirmer pour la sauvegarde définitive puis cliquer sur Regard pour un retour au logiciel de visualisation.

       

    3. Réduire la taille d置ne photo
    4. Il est parfois utile de réduire la taille d置ne photo pour pouvoir la placer sur un serveur WEB par exemple ou la conserver pour de la visualisation sur écran alors qu弾lle avait été prise à un format imprimable (un facteur 10 est classique).

      Dans le menu Image, choisir Resize et modifier le paramètre en %. Lors de la sauvegarde (File puis Save) il est préférable de choisir Save As et de changer le nom pour vérifier que l段mage n弾st pas trop petite (ou prévoir une sauvegarde avant comme toujours).

       

       

    5. Supprimer une Photo

    Click droit avec la souris sur la photo. Au menu choisir supprimer et confirmer la demande de suppression.

 

                        Home du site       Retour au Menu de la documentation     Suite du sujet - Chapitre suivant